Jump to content
Sign in to follow this  
noname

Performance in Sankaku Ren'ai

Recommended Posts

Posted (edited)

Someone has posted it in steam, but I'll do it here anyway to make sure NN know the problem.

This VN uses high CPU/GPU usage, and any simple VNs like this shouldn't be used this much usage. According to the steam users there, this is most likely because the FPS problems.

Pict related is what I have in my laptop when I play the VN (This is using intel integrated gpu btw). 

Edited: Might as well comparing this to NN's another work, Sanoba Witch.

587713572_Annotation2019-06-12132516.jpg.71bc23c910a2816bffe143c5adab12b5.jpg

Edited by noname
grammar

Share this post


Link to post
Share on other sites

Yup thanks, we know about this issue and are investigating it but the problem stems from the older engine of the base game that was used.

Maybe the same fix that worked for Sanoba works for Sankaku, where you limit the fps the application :nani:

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Ah, does the original game have the same problem as well?

Anyway, I've tried using RivaTuner to lock the FPS, the GPU usage was coming back to "normal" but the CPU usage was still the same. Changing display resolution to smaller resolution doesn't help either.

So there isn't just one problem, it seems.

1021454425_Annotation2019-06-13212647.thumb.jpg.70097f9996a5d43a376eae9cce88acbf.jpg

Edited by noname
typo

Share this post


Link to post
Share on other sites

Hmm that is indeed strange. And yeah a lot of the original Japanese versions have these CPU usage issues. A lot of them use the same engines.
I will forward this info to our programmers and they will look into it.

I hope it doesn't impact your playthrough that much :nani:

Share this post


Link to post
Share on other sites
Posted (edited)

Haha not really, just my laptop fan is running fast like when I play non-VN games.

Anyway, thanks. I will wait for the bug patch.

Edited by noname

Share this post


Link to post
Share on other sites

Yeah we looked into it but the problem is caused by the old engine the original game is based on and we don't have the knowledge or ressources to fix it.
I'm really sorry for that :ugghh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×